Issue Details (XML | Word | Printable)

Key: FL-2616
Type: Package Request Package Request
Status: Closed Closed
Priority: Normal Normal
Assignee: António Meireles [aka doniphon]
Reporter: Roelof Wobben
Votes: 0
Watchers: 0
Available Workflow Actions

Re-open request
Back to QA
Operations

If you were logged in you would be able to see more operations.
Foresight Linux

Eclipse 3.5 can be updated to 3.6 (Helois version)

Created: 18/Sep/10 04:35 PM   Updated: 11/Jan/13 11:44 PM
Component/s: Development Tools
Affects Version/s: 2.1.2
Fix Version/s: 2.5.x
Security Level: Public (Everyone can see this issue)

Time Tracking:
Not Specified


 Description  « Hide
In foresight I saw that Eclipse was version 3.5
But version 3.6 is avaible.

 All   Comments   Work Log   Change History      Sort Order: Ascending order - Click to sort in descending order
António Meireles [aka doniphon] added a comment - 20/Sep/10 09:24 AM
3.6 is blocked by https://bugs.eclipse.org/bugs/show_bug.cgi?id=322929 upstream which will be fixed by 3.6.1 which will be out later this month.
We could ship the upstream's binary packages and get around this... but that could cause problems with the non java parts it depends on (as it would tie our ability to bump/touch gtk/xulrunner as whatever we 'd do would have to be compatible with the ones upstream built against.

If all goes ok, we'll have this in as soon as 3.6.1 is out.